Корень 0 01: Mathway | Популярные задачи

Содержание

Корм для собак Carnilove утка и фазан 12кг

Сбалансированный полнорационный сухой беззерновой корм для взрослых собак всех пород. 

Чтобы быть в отличной физической форме, взрослым собакам всех пород необходима диета, богатая высококачественными протеинами и жирными кислотами.

Линейка кормов carnilove для взрослых собак разработана, чтобы максимально соответствовать природному рациону собак и их генетических предков, волков, чья диета состоит преимущественно из мяса и костей добычи, а также включает лесные ягоды, овощи и травы.

Мясо и жир диких птиц и рыб содержит все жизненно необходимые взрослым собакам питательные вещества, необходимые для поддержания оптимальной физической формы и здоровой иммунной системы.

Утка — это идеальный источник протеинов, с высоким содержанием полиненасыщенных жирных кислот (пнжк), которые понижают уровень холестерина в крови. Мясо утки — это фантастический источник ниацина (витамин В3), который играет важную роль в обменных процессах в организме и также помогает снизить уровень холестерина в крови. Утка содержит витамины А и С, а также важные минералы, такие как железо, кальций, селен, в то время как фазан является прекрасным источником витамина B12, фосфора и селена. Комбинация мяса утки и фазана позволило создать диетически сбалансированный и питательный продукт, содержащий все незаменимые аминокислоты. 

  • Состав: мука из утки (30%), мука из фазана (22%), желтый горох (20%), куриный жир (консервирован токоферолами, 8%), филе утки (5%), утиная печень (3%), яблоки (3%), крахмал из тапиоки (3%), рыбий жир лососевый (2%), морковь (1%), льняное семя (1%), нут (1%), гидролизованные панцири ракообразных (источник глюкозамина, 0,026%), экстракт хряща (источник хондроитина, 0,016%), пивные дрожжи (источник маннанолигосахаридов, 0,015%), корень цикория (источник фруктоолигосахаридов, 0,01%), юкка Шидигера (0,01%), водоросли (0,01%), псиллиум (0,01%), тимьян (0,01%), розмарин (0,01%), орегано (0,01%), клюква (0,0008%), голубика (0,0008%), малина (0,0008%).
  • Аналитический состав: сырой протеин 37,0 %, сырой жир 18,0 %, сырая зола 8,5 %, сырая клетчатка 2,5 %, влага 10,0 %, кальций 1,8 %, фосфор 1,5 %. 
  • Пищевые добавки на 1 кг: витамин A (E672) 20 000 МЕ, витамин D3 (E671) 1 500 МЕ, витамин E (α-токоферол) (3a700) 400 мг, цинк (E6) 85 мг, железо (E1) 70 мг, марганец (E5) 35 мг, йод (E2) 0,65 мг, медь (E4) 15 мг, селен (3b8.10) 0,25 мг. 
  • Энергетическая ценность: 3 900 ккал/кг. Омега-3: 0,33%, Омега-6: 2,34%.
  • Инструкция по кормлению: Корм давать сухим или слегка увлажненным. У собаки всегда должен быть свободный доступ к свежей питьевой воде. Ежедневные потребности в питании вашей собаки могут отличаться в зависимости от размера, возраста, уровня активности и внешней среды. Рекомендованные нормы кормления указаны в таблице. Для поддержания отличного состояния вашей собаки обеспечьте ей достаточное количество физических нагрузок и не перекармливайте. Вводя новый корм для Вашей собаки, смешайте немного нового корма с привычной едой и в течение нескольких дней постепенно увеличивайте количество нового корма.

Таблица кормления:

Вес собаки (кг)

5

10

15

20

25

30

40

50

60

70

80

90

Ежедневное потребление (г)

70

120

160

200

240

270

340

400

460

520

570

620

Почему использование памяти в «top» не складывается?

Я заметил, что иногда, когда я запускаю top , использование памяти каждым процессом в таблице процессов, по-видимому, не дает общего результата.

Например, в приведенном ниже дампе top говорит, что я использую 16 Гб памяти. Однако таблица процессов показывает только два процесса, использующих чуть более 520 Мб. Как я могу узнать, что потребляет другие 15,5 Гб? (Я использую CentOS.)

$ top

вверх - 12:16:34 до 45 дней, 2:28, 3 пользователя, средняя загрузка: 0,24, 0,65, 0,71
Задачи: всего 274, 1 работает, 273 спит, 0 остановлен, 0 зомби
ЦП: 2,3% США, 0,2% sy, 0,0% ni, 97,5% id, 0,0% wa, 0,0% hi, 0,0% si, 0,0% st
Память: всего 16432032k, использовано 16340144k, 91888k свободно, 21736k буферов
Обмен: всего 18481144 КБ, использовано 1112 КБ, 18480032 КБ свободно, 15624488 Кэшировано

  PID USER PR NI VIRT RES SHR S% CPU% MEM TIME + КОМАНДА
18159 jsmith 15 0 260 м 31 м 4560 S 16,6 0,2 53: 35,64 питон
 4795 26 15 0 260 м 6608 4220 S 2,0 0,0 0: 00,06 почтмейстер
    1 корень 15 0 10344 680 568 S 0,0 0,0 0: 39,36 init
    2 корень RT -5 0 0 0 S 0,0 0,0 0: 00,53 миграция / 0
    3 корень 34 19 0 0 0 S 0,0 0,0 0: 00,62 ksoftirqd / 0
    4 root RT -5 0 0 0 S 0.0 0.0 0: 00.00 сторожевой таймер / 0
    5 root RT -5 0 0 0 S 0.0 0.0 0: 02.09 миграция / 1
    6 корень 34 19 0 0 0 S 0,0 0,0 0: 01,32 ksoftirqd / 1
    7 root RT -5 0 0 0 S 0.0 0.0 0: 00.00 сторожевой таймер / 1
    8 корень RT -5 0 0 0 S 0,0 0,0 0: 00,99 миграция / 2
    9 корень 34 19 0 0 0 S 0,0 0,0 0: 01,74 ksoftirqd / 2
   10 root RT -5 0 0 0 S 0.0 0.0 0: 00.00 сторожевой таймер / 2
   11 root RT -5 0 0 0 S 0.0 0.0 0: 02.16 миграция / 3
   12 корень 34 19 0 0 0 S 0,0 0,0 0: 01,30 ksoftirqd / 3
   13 root RT -5 0 0 0 S 0.0 0.0 0: 00.00 сторожевой таймер / 3
   14 root RT -5 0 0 0 S 0,0 0,0 0: 01,94 миграция / 4
   15 корень 34 19 0 0 0 S 0,0 0,0 0: 01,78 ksoftirqd / 4
   16 root RT -5 0 0 0 S 0.0 0.0 0: 00.00 сторожевой таймер / 4
   17 root RT -5 0 0 0 S 0.0 0.0 0: 01.92 миграция / 5
   18 корень 34 19 0 0 0 S 0,0 0,0 0: 01,30 ksoftirqd / 5
   19 root RT -5 0 0 0 S 0.0 0.0 0: 00.00 сторожевой таймер / 5
   20 root RT -5 0 0 0 S 0.0 0.0 0: 02.06 миграция / 6
   21 корень 34 19 0 0 0 S 0,0 0,0 0: 01,83 ksoftirqd / 6
   22 root RT -5 0 0 0 S 0.0 0.0 0: 00.00 сторожевой таймер / 6
   23 root RT -5 0 0 0 S 0.0 0.0 0: 02.31 миграция / 7
   24 корень 34 19 0 0 0 S 0,0 0,0 0: 01,50 ksoftirqd / 7
   25 root RT -5 0 0 0 S 0.0 0.0 0: 00.00 сторожевой таймер / 7
   26 корень 10 -5 0 0 0 S 0,0 0,0 0: 00,42 события / 0
   27 корень 10 -5 0 0 0 S 0,0 0,0 0: 00,28 события / 1
   28 корень 10 -5 0 0 0 S 0,0 0,0 0: 00,37 события / 2
   29 корень 10 -5 0 0 0 S 0,0 0,0 0: 00,21 события / 3
   30 корень 10 -5 0 0 0 S 0,0 0,0 0: 00,38 события / 4
   31 корень 10 -5 0 0 0 S 0,0 0,0 0: 00,27 события / 5
   32 корень 10 -5 0 0 0 S 0,0 0,0 0: 00,52 события / 6
   33 root 10 -5 0 0 0 S 0,0 0,0 0: 00,64 события / 7
   34 корень 10 -5 0 0 0 S 0,0 0,0 0: 00,00 хелпер

Carnilove Salmon for Adult беззерновой корм для собак всех пород, Лосось 12кг — Carnilove — Сухой корм

Беззерновой корм Carnilove Salmon for Adult Лосось для взрослых собак всех пород

Беззерновой корм класса холистик Сarnilove (Чехия) – естественная пища для вашего верного четвероногого друга!

Корм для собак Carnilove (Карнилав) разработан для собак всех размеров и возрастов. Он отлично подойдет животным, подвергающимся серьезным физическим нагрузкам: участвующим в соревнованиях, выполняющие работу, связанную с длительными физическими нагрузкам либо стрессом, охотничьим собакам, а также живущим в вольерах или длительное время проводящим на улице, особенно в холодное время года. Высокое содержание мяса в корме помогает животным быстро восстанавливать силы и постоянно находиться в отличной форме.

УНИКАЛЬНЫЙ СОСТАВ:
До 60% мяса диких животных – полностью удовлетворяет инстинктивную потребность в мясной белке, и незаменимых аминокислотах.
Без злаков, сои и картофеля – снижает риск ожирения и нежелательных пищевых реакций

Лесные ягоды и травы – витамины, натуральные антиоксиданты, клетчатка, которые положительно влияют на иммунитет и здоровье
Семя льна и Рыбий жир лососевых – источник Омега-3 жирных кислот – здоровье кожи и шерсти
Пребиотики — FOS (источник корень цикория) и MOS (источник пивные дрожжи) — профилактика расстройств пищеварения, поддержка иммунитета
Натуральные хондропротекторы – панцири ракообразных (источник глюкозамина) и экстракт хряща (источник хондроитина) – поддержка здоровья суставов собаки.

Состав: мука из лосося (25%), филе лосося (20%), желтый горох (20%), мука из сельди (10%), куриный жир (консервирован токоферолами, 9%), куриная печень (3%), яблоки (3%), крахмал из тапиоки (3%), рыбий жир лососевый (3%), морковь (1%), льняное семя (1%), нут (1%), гидролизованные панцири ракообразных (источник глюкозамина, 0,026%), экстракт хряща (источник хондроитина, 0,016%), пивные дрожжи (источник маннан-олигосахаридов, 0,015%), корень цикория (источник фрукто-олигосахаридов, 0,01%), юкка Шидигера (0,01%), водоросли (0,01%), псиллиум (0,01%), тимьян (0,01%), розмарин (0,01%), орегано (0,01%), клюква (0,0008%), голубика (0,0008%), малина (0,0008%).

Аналитический состав: сырой протеин 33,0 %, сырой жир 16,0 %, сырая зола 8,5 %, сырая клетчатка 2,5 %, влага 10,0 %, кальций 1,4 %, фосфор 1,1 %.

Пищевые добавки на 1 кг: витамин A (E672) 20 000 МЕ, витамин D3 (E671) 1 500 МЕ, витамин E (α-токоферол) (3a700) 400 мг, цинк (E6) 85 мг, железо (E1) 70 мг, марганец (E5) 35 мг, йод (E2) 0,65 мг, медь (E4) 15 мг, селен (3b8.10) 0,25 мг.

Энергетическая ценность: 3 800 ккал/кг. Омега-3: 0,7 %, Омега-6: 1,98 %.

Тест арифметический квадратный ко-рен 8 класс


Тестовая работа
по теме «Арифметический квадратный корень»
учени____ 8 «___» класса
________________________________
Вариант 1
Выберите неверное утверждение.
А) -1=-1; Б) 0,64=0,8; В) 0,9=0,3; Г) 2500=50Площадь квадрата равна 0,49 м2. Найдите его сторону.
А) 0,7 м; Б) 0,07 м; В) 7 м; Г) 70 м
Значение корня 0,52-0,42 равно:
А) 3; Б) 0,9; В) 0,3; Г) 0,03
Выберите уравнение, которое не имеет корней.
А) х2 = 25; Б) х2 = 39;В) х2 = 0;Г) х2 = — 16
Решите уравнение 14 а2 = 100.
А) 5; Б) 20; В) 5 и – 5; Г) 20 и – 20
Равенство х2 – 0,1 = 0,06 верно при х, равном:
А) 0,4; Б) 0,4 и – 0,4;В) – 0,4; Г) 0,04 и – 0,04
Найдите сумму корней (или корень, если он единственный) уравнения (х + 7)2 = 25.
А) – 14; Б) 14; В) – 2; Г) 0
Найдите значение выражения -2152.
А) – 60; Б) 30; В) 60; Г) – 30
При каких значения х и у имеет смысл выражение -ху ?А) х > 0 и у 0; В) х > 0 и у 0; Г) при любых х и у
Какие из точек М 116;-14, N (20; 25), К 125;15, Р (0,1; 0,01) принадлежат графику функции у = х?
А) К и N; Б) М и Р; В) Р, К и N; Г) К
Тестовая работа
по теме «Арифметический квадратный корень»
учени____ 8 «___» класса
________________________________
Вариант 2
Выберите неверное утверждение.
А) -4=-2; Б) 0,36=0,6; В) 1600=40; Г) 8,1=0,9Площадь квадрата равна 0,25 м2. Найдите его сторону.
А) 5 м; Б) 0,0625 м; В) 0,5 м; Г) 0,05 м
Значение корня 0,52-0,32 равно:
А) 0,04; Б) 1,6; В) 0,4; Г) 4
Выберите уравнение, которое не имеет корней.
А) х2 = 16; Б) х2 = 0;В) х2 = 26;Г) х2 = — 9
Решите уравнение 0,5 у2 = 8.
А) 2 и – 2; Б) 2; В) 4 и – 4; Г) 4
Равенство х2 – 0,2 = 0,05 верно при х, равном:
А) 5; Б) 0,5 и – 0,5;В) нет таких х; Г) 0,5 и – 0,5Найдите сумму корней (или корень, если он единственный) уравнения (х – 11)2 = 81.
А) 0; Б) 22; В) 40; Г) 4
Найдите значение выражения 0,5-82.
А) – 4; Б) 1; В) 4; Г) – 1
При каких значения х и у имеет смысл выражение ху ?А) х > 0 и у > 0; Б) х 0 и у > 0; Г) при любых х и у
Какие из точек А 0,4;0,2, В (18; 32), С 3;-3, D (13; 19) принадлежат графику функции у = х?
А) В; Б) С; В) D; Г) А

math — Целочисленный квадратный корень в Python

Похоже, вы могли бы проверить вот так:

 , если int (math.sqrt (n)) ** 2 == n:
    выведите n, 'это идеальный квадрат'
  

Обновление:

Как вы отметили, вышесказанное не работает для больших значений n . Для тех, кто выглядит многообещающим, следующее выглядит многообещающим — это адаптация примера кода C, написанного Мартином Гаем @ UKC, июнь 1985 г., для относительно простого на вид двоичного числового метода вычисления цифр, упомянутого в статье в Википедии Методы вычисления квадратных корней :

  из math import ceil, log

def isqrt (n):
    res = 0
    bit = 4 ** int (ceil (log (n, 4))) if n else 0 # наименьшая степень 4> = аргумент
    пока немного:
        если n> = res + bit:
            n - = res + бит
            res = (res >> 1) + бит
        еще:
            res >> = 1
        бит >> = 2
    вернуть res

если __name__ == '__main__':
    from math import sqrt # для сравнения

    для i в диапазоне (17) + [2 ** 53, (10 ** 100 + 1) ** 2]:
        is_perfect_sq = isqrt (i) ** 2 == i
        print '{: 21, d}: math.sqrt = {: 12, .7G}, isqrt = {: 10, d} {} '. format (
            i, sqrt (i), isqrt (i), '(полный квадрат)' if is_perfect_sq else '')
 

Выход:

  0: math.sqrt = 0, isqrt = 0 (полный квадрат)
                    1: math.sqrt = 1, isqrt = 1 (полный квадрат)
                    2: math.sqrt = 1.414214, isqrt = 1
                    3: math.sqrt = 1.732051, isqrt = 1
                    4: math.sqrt = 2, isqrt = 2 (полный квадрат)
                    5: математика.sqrt = 2.236068, isqrt = 2
                    6: math.sqrt = 2.44949, isqrt = 2
                    7: math.sqrt = 2.645751, isqrt = 2
                    8: math.sqrt = 2.828427, isqrt = 2
                    9: math.sqrt = 3, isqrt = 3 (полный квадрат)
                   10: math.sqrt = 3.162278, isqrt = 3
                   11: math.sqrt = 3.316625, isqrt = 3
                   12: math.sqrt = 3.464102, isqrt = 3
                   13: математика.sqrt = 3.605551, isqrt = 3
                   14: math.sqrt = 3.741657, isqrt = 3
                   15: math.sqrt = 3.872983, isqrt = 3
                   16: math.sqrt = 4, isqrt = 4 (полный квадрат)
9,007,199,254,740,992: math.sqrt = 9.4

E + 07, isqrt = 94 906 265 10000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000001: математика.sqrt = 1E + 100, isqrt = 10000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000000001 (идеальный квадрат)

Как вручную найти квадратный корень

Как вручную найти квадратный корень

Как найти квадратный корень вручную

Вот почти забытое искусство: с появлением электронных калькуляторы, скорее всего, доживут до XXI века только на бумаге и в воспоминаниях стариков.

Из какого числа вы хотите найти квадратный корень? Вот один из них, который мы будем использовать:

46656
 

Сначала разделите число, которое нужно извлекать из квадратного корня, на пары цифр, начиная с десятичной точки. То есть никакая пара цифр не должна совпадать десятичная точка. (Например, разделите 1225 на «12 25», а не на «1 22 5»; 6.5536 на «6,55 36», а не на «6,5 53 6».)

Затем вы можете поместить несколько линий на каждую пару цифр и полосу на слева, что-то вроде длинного деления.

     + --- ---- ----
     | 4 66 56
 

Найдите наибольшее число, квадрат которого меньше или равен ведущему пара цифр. В этом случае первая пара цифр — 4; самое большое число квадрат которого меньше или равен 4 равен 2.

Поместите это число слева, и над первой парой цифр.

       2
     + --- ---- ----
  2 | 4 66 56
 

Теперь возведите это число в квадрат и вычтите из первой пары цифр.

       2
     + --- ---- ----
  2 | 4 66 56
     | -4
     + ----
       0
 

Выдвинуть левую скобу; умножьте последнюю (и единственную) цифру левой число на 2, поместите его слева от разницы, которую вы только что вычислили, и оставьте рядом с ним пустой десятичный знак.

       2
     + --- ---- ----
  2 | 4 66 56
     | -4
     + ----
 4_ | 0
 

Затем опустите следующую пару цифр и поместите ее вправо разницы.

       2
     + --- ---- ----
  2 | 4 66 56
     | -4
     + ----
 4_ | 0 66
 

Найдите наибольшее число для этого пустого десятичного разряда, чтобы число, умноженное на уже существующее число плюс десятичный разряд, будет меньше чем текущая разница. Например, если 1 * 41 равно ≤ 66, то 2 * 42 ≤ 66 и т. Д. В данном случае это 1. Поместите это число в оставленное вами поле, и в следующем десятичном разряде в строке результатов вверху.

       2 1
     + --- ---- ----
  2 | 4 66 56
     | -4
     + ----
 41 | 0 66
 

Теперь вычтите продукт, который вы только что нашли.

       2 1
     + --- ---- ----
  2 | 4 66 56
     | -4
     + ----
 41 | 0 66
     | - 41
     + --------
           25
 

Теперь повторите, как и раньше: возьмите число в левом столбце (здесь 41) и удвойте его последнюю цифру (что даст вам 42). Скопируйте это ниже в левый столбец и оставьте рядом с ним пустое место. (Двойная последняя цифра с переносом: для Например, если у вас было не 41, а 49, что составляет 40 + 9, вы должны скопировать 40 + 18 что равно 58.) Также опустите следующую пару цифр справа.

       2 1
     + --- ---- ----
  2 | 4 66 56
     | -4
     + ----
 41 | 0 66
     | - 41
     + --------
42_ 25 56
 

Теперь найдите самую большую цифру (назовите ее #) такую, что 42 # * # ≤ 2556. Здесь получается, что 426 * 6 = 2556 точно.

       2 1 6
     + --- ---- ----
  2 | 4 66 56
     | -4
     + ----
 41 | 0 66
     | - 41
     + --------
426 | 25 56
     | - 25 56
     + -------------
                 0
 

Когда разница равна нулю, у вас есть точный квадратный корень, и вы Выполнено.В противном случае вы можете продолжать находить больше десятичных знаков до тех пор, пока как ты хочешь.


Вот еще один пример с меньшим количеством аннотаций.

          7. 2 8 0 1 ...
       + ----------------------
7 | 53. 00 00 00 00 00
       | 49
       + ----------------------
142 | 4 00
       | 2 84
       + ----------------------
1448 | 1 16 00
       | 1 15 84
       + ----------------------
14560 | 16 00
       | 0
       + ----------------------
145601 | 16 00 00
       | 14 56 01
       + ----------------------
       | 1 43 ​​99 00
                         ...

 


Джон Керл
john dot r dot kerl at lmco точка com
Июль 1998 г.

Текущий адрес (по состоянию на 2005 г.):
[email protected]
← Прочие документы

Извлечение квадратного корня

Извлечение квадратного корня

Напомним, что квадратное уравнение имеет стандартную форму Любое квадратное уравнение в форме ax2 + bx + c = 0, где a , b и c — действительные числа и a 0.если он равен 0:

, где a , b и c — действительные числа и a 0. Решение такого уравнения называется корневым решением квадратного уравнения в стандартной форме. Квадратные уравнения могут иметь два действительных решения, одно действительное решение или не иметь реального решения. Если квадратное выражение слева множители, то мы можем решить его путем факторизации. Обзор шагов, используемых для решения с помощью факторинга, следующий:

Шаг 1: Выразите квадратное уравнение в стандартной форме.

Шаг 2: Разложите квадратное выражение на множители.

Шаг 3: Примените свойство нулевого произведения и установите каждый переменный коэффициент равным 0.

Шаг 4: Решите полученные линейные уравнения.

Например, мы можем решить x2−4 = 0, разложив на множители следующим образом:

Два решения — -2 и 2. Цель этого раздела — разработать альтернативный метод, который можно использовать для простого решения уравнений, где b = 0, давая форму

Уравнение x2−4 = 0 находится в этой форме и может быть решено путем выделения x2 вначале.

Если извлечь квадратный корень из обеих частей этого уравнения, мы получим следующее:

Здесь мы видим, что x = −2 и x = 2 являются решениями полученного уравнения. В общем, это описывает свойство квадратного корня для любого действительного числа k , если x2 = k, то x = ± k .; для любого действительного числа к ,

Обозначение «±» читается как «плюс или минус» и используется как компактное обозначение, обозначающее два решения.Следовательно, утверждение x = ± k указывает, что x = −k или x = k. Применение свойства квадратного корня как средства решения квадратного уравнения называется извлечением корней Применение свойства квадратного корня как средства решения квадратного уравнения.

Пример 1: Решить: x2−25 = 0.

Решение: Начните с выделения квадрата.

Затем примените свойство квадратного корня.

Ответ: Решения — 5 и 5.Чек предоставляется читателю.

Конечно, предыдущий пример можно было бы так же легко решить с помощью факторинга. Тем не менее, он демонстрирует метод, который можно использовать для решения уравнений в этой форме, которые не учитывают факторы.

Пример 2: Решить: x2−5 = 0.

Решение: Обратите внимание, что квадратное выражение слева не множится. Мы можем извлечь корни, если сначала выделим главный член x2.

Примените свойство квадратного корня.

Для полноты проверьте, что эти два действительных решения решают исходное квадратное уравнение. Как правило, проверка не является обязательной.

Ответ: Решения — 5 и 5.

Пример 3: Решить: 4×2-45 = 0.

Решение: Начните с изоляции x2.

Примените свойство квадратного корня, а затем упростите.

Ответ: Решения — 352 и 352.

Иногда квадратные уравнения не имеют реального решения.

Пример 4: Решить: x2 + 9 = 0.

Решение: Начните с изоляции x2.

После применения свойства квадратного корня у нас остается квадратный корень из отрицательного числа. Следовательно, у этого уравнения нет реального решения.

Ответ: Реального решения нет

Обратитесь к этому процессу, чтобы найти уравнения с заданными решениями вида ± k .

Пример 5: Найдите уравнение с решениями −23 и 23.

Решение: Начните с возведения в квадрат обеих частей следующего уравнения:

Наконец, вычтите 12 из обеих частей и представьте уравнение в стандартной форме.

Ответ: x2−12 = 0

Попробуй! Решить: 9×2−8 = 0.

Ответ: x = −223 или x = 223

Рассмотрите возможность решения следующего уравнения:

Чтобы решить это уравнение путем факторизации, сначала возведите в квадрат x + 2, а затем представьте его в стандартной форме, равной нулю, путем вычитания 25 из обеих частей.

Коэффициент

, а затем применить свойство нулевого продукта.

Два решения: −7 и 3.

Когда уравнение имеет такую ​​форму, мы можем получить решения за меньшее количество шагов, извлекая корни.

Пример 6: Решите: (x + 2) 2 = 25.

Решение: Решите, извлекая корни.

На этом этапе разделите «плюс или минус» на два уравнения и упростите каждое по отдельности.

Ответ: Решения: −7 и 3.

В дополнение к меньшему количеству шагов этот метод позволяет нам решать уравнения, не учитывающие множители.

Пример 7: Решите: (3x + 3) 2−27 = 0.

Решение: Начните с выделения квадрата.

Затем извлеките корни и упростите.

Решите относительно x .

Ответ: Решения: −1−3 и −1 + 3.

Пример 8: Решить: 9 (2x − 1) 2−8 = 0.

Решение: Начните с выделения квадратного множителя.

Примените свойство квадратного корня и решите.

Ответ: Решения 3−226 и 3 + 226.

Попробуй! Решите: 3 (x − 5) 2−2 = 0.

Ответ: 15 ± 63

Пример 9: Длина прямоугольника вдвое больше его ширины. Если диагональ составляет 2 фута, найдите размеры прямоугольника.

Решение:

Диагональ любого прямоугольника образует два прямоугольных треугольника. Таким образом, применима теорема Пифагора. Сумма квадратов катетов прямоугольного треугольника равна квадрату гипотенузы:

Решить.

Здесь мы получаем два решения, w = −25 и w = 25. Поскольку в задаче требовалась длина прямоугольника, мы игнорируем отрицательный ответ. Кроме того, мы рационализируем знаменатель и представим наши решения без каких-либо радикалов в знаменателе.

Обратно подставьте, чтобы найти длину.

Ответ: Длина прямоугольника составляет 455 футов, а ширина — 255 футов.

Основные выводы

  • Решите уравнения вида ax2 + c = 0, извлекая корни.
  • Извлечение корней включает выделение квадрата и последующее применение свойства квадратного корня. После применения свойства квадратного корня у вас есть два линейных уравнения, каждое из которых можно решить. Обязательно упростите все радикальные выражения и при необходимости рационализируйте знаменатель.

Тематические упражнения

Часть A: извлечение квадратного корня

Решите с помощью факторизации, а затем извлеките корни.Проверить ответы.

1. x2−36 = 0

2. x2−81 = 0

3. 4y2−9 = 0

4. 9y2−25 = 0

5. (x − 2) 2−1 = 0

6. (x + 1) 2−4 = 0

7. 4 (y − 2) 2−9 = 0

8. 9 (y + 1) 2−4 = 0

9. −3 (t − 1) 2 + 12 = 0

10. −2 (t + 1) 2 + 8 = 0

11. (x − 5) 2−25 = 0

12. (x + 2) 2−4 = 0

Решите, извлекая корни.

13. x2 = 16

14. x2 = 1

15. y2 = 9

16. y2 = 64

17. x2 = 14

18. x2 = 19

19. y2 = 0,25

20. y2 = 0,04

21. x2 = 12

22. x2 = 18

23. 16×2 = 9

24. 4×2 = 25

25. 2t2 = 1

26.3t2 = 2

27. x2−100 = 0

28. x2−121 = 0

29. y2 + 4 = 0

30. y2 + 1 = 0

31. x2−49 = 0

32. x2−925 = 0

33. y2−0.09 = 0

34. y2−0,81 = 0

35. x2−7 = 0

36. x2−2 = 0

37. x2−8 = 0

38. t2−18 = 0

39. x2 + 8 = 0

40.х2 + 125 = 0

41. 16×2−27 = 0

42. 9×2-8 = 0

43. 2y2−3 = 0

44. 5y2−2 = 0

45. 3×2−1 = 0

46. 6×2−3 = 0

47. (x + 7) 2−4 = 0

48. (x + 9) 2−36 = 0

49. (2y − 3) 2-81 = 0

50. (2у + 1) 2−25 = 0

51. (x − 5) 2−20 = 0

52. (x + 1) 2−28 = 0

53.(3t + 2) 2−6 = 0

54. (3т − 5) 2−10 = 0

55,4 (y + 2) 2−3 = 0

56. 9 (y − 7) 2−5 = 0

57,4 (3x + 1) 2−27 = 0

58. 9 (2x − 3) 2−8 = 0

59. 2 (3x − 1) 2 + 3 = 0

60,5 (2x − 1) 2−3 = 0

61,3 (y − 23) 2−32 = 0

62. 2 (3y − 13) 2−52 = 0

Найдите квадратное уравнение стандартной формы со следующими решениями.

63. ± 7

64. ± 13

65. ± 7

66. ± 3

67. ± 35

68. ± 52

69. 1 ± 2

70,2 ± 3

Решите и округлите решения до ближайшей сотой.

71. 9x (x + 2) = 18x + 1

72. x2 = 10 (x2−2) −5

73. (x + 3) (x − 7) = 11−4x

74.(x − 4) (x − 3) = 66−7x

75. (x − 2) 2 = 67−4x

76. (x + 3) 2 = 6x + 59

77. (2x + 1) (x + 3) — (x + 7) = (x + 3) 2

78. (3x − 1) (x + 4) = 2x (x + 6) — (x − 3)

Составьте алгебраическое уравнение и используйте его для решения следующих задач.

79. Если 9 вычесть из четырех квадратов числа, то результат будет 3. Найдите число.

80. Если из квадрата числа вычесть 20, то получится 4.Найдите номер.

81. Если 1 прибавить к троекратному квадрату числа, то получится 2. Найдите число.

82. Если 3 прибавить к двукратному квадрату числа, получится 12. Найдите число.

83. Если квадрат имеет площадь 8 квадратных сантиметров, найдите длину каждой стороны.

84. Если круг имеет площадь 32π квадратных сантиметра, найдите длину радиуса.

85.Объем правого кругового конуса составляет 36π кубических сантиметров при высоте 6 сантиметров. Найдите радиус конуса. (Объем правого кругового конуса равен V = 13πr2h.)

86. Площадь поверхности сферы составляет 75π квадратных сантиметров. Найдите радиус сферы. (Площадь поверхности сферы определяется как SA = 4πr2.)

87. Длина прямоугольника в 6 раз больше его ширины. Если площадь составляет 96 квадратных дюймов, найдите размеры прямоугольника.

88. Основание треугольника вдвое больше его высоты. Если площадь составляет 16 квадратных сантиметров, то найдите длину его основания.

89. Квадрат имеет площадь 36 квадратных единиц. На какую равную величину необходимо увеличить стороны, чтобы получить квадрат с удвоенной заданной площадью?

90. Круг имеет площадь 25π квадратных единиц. На какую величину нужно увеличить радиус, чтобы создать круг с удвоенной заданной площадью?

91.Если стороны квадрата равны 1 единице, то найдите длину диагонали.

92. Если стороны квадрата равны 2 единицам, найдите длину диагонали.

93. Диагональ квадрата составляет 5 дюймов. Найдите длину каждой стороны.

94. Диагональ квадрата составляет 3 дюйма. Найдите длину каждой стороны.

95. Длина прямоугольника вдвое больше его ширины. Если диагональ составляет 10 футов, найдите размеры прямоугольника.

96. Длина прямоугольника вдвое больше его ширины. Если диагональ составляет 8 футов, найдите размеры прямоугольника.

97. Длина прямоугольника в 3 раза больше его ширины. Если диагональ 5 метров, то найдите размеры прямоугольника.

98. Длина прямоугольника в 3 раза больше его ширины. Если диагональ составляет 2 фута, найдите размеры прямоугольника.

99. Высота в футах объекта, падающего с 9-футовой лестницы, определяется выражением h (t) = — 16t2 + 9, где t представляет время в секундах после того, как объект был сброшен.Сколько времени нужно, чтобы объект упал на землю? (Подсказка: когда объект ударяется о землю, высота равна 0.)

100. Высота в футах объекта, сброшенного с 20-футовой платформы, определяется выражением h (t) = — 16t2 + 20, где t представляет время в секундах после того, как объект был сброшен. Сколько времени нужно, чтобы объект упал на землю?

101. Высота в футах объекта, падающего с вершины 144-футового здания, определяется выражением h (t) = — 16t2 + 144, где t измеряется в секундах.

а. Сколько времени потребуется, чтобы достичь половины расстояния до земли, 72 фута?

г. Сколько времени потребуется, чтобы добраться до земли?

Округлите до сотых долей секунды.

102. Высота объекта в футах, сброшенного с самолета на высоте 1600 футов, определяется выражением h (t) = — 16t2 + 1,600, где t — в секундах.

а. Сколько времени потребуется, чтобы добраться до земли на половину расстояния?

г.Сколько времени потребуется, чтобы добраться до земли?

Округлить до сотых долей секунды .

Часть B: Обсуждение

103. Создайте собственное уравнение, которое можно решить, извлекая корень. Поделитесь им и решением на доске обсуждений.

104. Объясните, почему метод извлечения корней значительно расширяет наши возможности решать квадратные уравнения.

105. Объясните своими словами, как решить, извлекая корни.

106. Выведите формулу диагонали квадрата через его стороны.

ответов

1: −6, 6

3: −3/2, 3/2

5: 1, 3

7: 1/2, 7/2

9: -1, 3

11: 0, 10

13: ± 4

15: ± 3

17: ± 1/2

19: ± 0.5

21: ± 23

23: ± 3/4

25: ± 22

27: ± 10

29: Реального решения нет

31: ± 2/3

33: ± 0,3

35: ± 7

37: ± 22

39: Реального решения нет

41: ± 334

43: ± 62

45: ± 33

47: −9, −5

49: −3, 6

51: 5 ± 25

53: −2 ± 63

55: −4 ± 32

57: −2 ± 336

59: Реального решения нет

61: 4 ± 326

63: x2−49 = 0

65: x2−7 = 0

67: x2−45 = 0

69: x2−2x − 1 = 0

71: ± 0.33

73: ± 5,66

75: ± 7,94

77: ± 3.61

79: −3 или 3

81: −33 или 33

83:22 сантиметра

85:32 сантиметра

87: Длина: 24 дюйма; ширина: 4 дюйма

89: −6 + 62≈2,49 ед.

91: 2 шт.

93: 522 дюйма

95: Длина: 45 футов; ширина: 25 футов

97: Длина: 3102 метра; ширина: 102 метра

99: 3/4 секунды

101: а.2,12 секунды; б. 0,88 секунды

9.1: Функция квадратного корня

В этом разделе мы обратим наше внимание на функцию квадратного корня, функцию, определяемую уравнением

\ [\ begin {массив} {c} {f (x) = \ sqrt {x}} \\ \ end {array} \]

Мы начинаем раздел с рисования графика функции, затем обращаемся к домену и диапазону. После этого мы исследуем ряд различных преобразований функции.

График функции квадратного корня

Давайте создадим таблицу точек, которая удовлетворяет уравнению функции, а затем нанесем точки из таблицы в декартовой системе координат на миллиметровую бумагу.Мы продолжим создавать и наносить точки, пока не убедимся в окончательной форме графика.

Мы знаем, что нельзя извлечь квадратный корень из отрицательного числа. Поэтому мы не хотим помещать в нашу таблицу отрицательные значения x . Чтобы еще больше упростить наши вычисления, давайте использовать числа, квадратный корень которых легко вычисляется. Это напоминает идеальные квадраты, такие как 0, 1, 4, 9 и так далее. Мы поместили эти числа как значения x в таблицу на рис. 1 (b), а затем вычислили квадратный корень из каждого.На рис. 1 (рис. 1) (a) каждая точка из таблицы изображена сплошной точкой. Если мы продолжим добавлять точки в таблицу, наносим их на график, график в конечном итоге заполнится и примет форму сплошной кривой, показанной на рис. 1 (c).

Рис. 1.} \ text {Создание графика} f (x) = \ sqrt {x}} \\ \ nonumber \ end {array} \]

Подход точечного построения, используемый для построения графика \ (f (x ) = \ sqrt {x} \) в Рисунок 1 — это проверенная и знакомая процедура. Однако более сложный подход включает теорию инверсий, развитую в предыдущей главе.2 \), \ (x \ ge 0 \), что изображено на рис. 2 (c). Обратите внимание на точное совпадение с графиком функции квадратного корня на рис. 1 (c).

Последовательность графиков на рис. 2 также помогает нам определить область определения и диапазон функции квадратного корня.

  • На рис. 2 (рис. 2) (a) парабола неограниченно раскрывается наружу, как влево, так и вправо. Следовательно, домен равен \ (D_ {f} = (- \ infty, \ infty) \) или всем действительным числам. Кроме того, граф имеет вершину в начале координат и неограниченно открывается вверх, поэтому диапазон равен \ (R_ {f} = [0, \ infty) \).{−1}} = [0, \ infty) \).

Конечно, мы также можем определить область и диапазон функции квадратного корня, спроецировав все точки на графике на оси x и y , как показано на рисунках 3 (a) и ( б) соответственно.

Рис. 3.} \ text {Спроецируйте на оси, чтобы найти домен и диапазон}} \\ \ nonumber \ end {array} \]

Кто-то может возразить против диапазона, спросив: «Откуда мы знаем, что график изображение функции квадратного корня в Рис. 3 (b) растет бесконечно? » Опять же, ответ кроется в последовательности графиков на рис. 2 .2 \), \ (x \ ge 0 \), открывается бесконечно вправо по мере того, как график уходит в бесконечность. Следовательно, после отражения этого графика через линию y = x результирующий график должен бесконечно подниматься вверх при движении вправо. Таким образом, диапазон функции квадратного корня равен \ ([0, \ infty) \).

Переводы

Если мы сдвинем график \ (y = \ sqrt {x} \) вправо и влево или вверх и вниз, это затронет домен и / или диапазон.

Пример \ (\ PageIndex {4} \)

Нарисуйте график \ (f (x) = \ sqrt {x − 2} \).Используйте свой график, чтобы определить домен и диапазон.

Мы знаем, что основное уравнение \ (y = \ sqrt {x} \) имеет график, показанный на Рисунках 1 (c). Если мы заменим x на x 2, основное уравнение \ (y = \ sqrt {x} \) станет \ (f (x) = \ sqrt {x − 2} \). Из нашей предыдущей работы с геометрическими преобразованиями мы знаем, что это сдвинет график на две единицы вправо, как показано на рис. 4 (a) и (b).

Рисунок 4. Чтобы нарисовать график \ (f (x) = \ sqrt {x − 2} \), сдвиньте график \ (y = \ sqrt {x} \) на две единицы вправо.

Чтобы найти область, мы проецируем каждую точку графика f на ось x, как показано на рис. 4 (a). Обратите внимание, что все точки справа от 2 или включая 2 заштрихованы на оси абсцисс. Следовательно, область определения f равна

Домен = \ ([2, \ infty) \) = {x: \ (x \ ge 0 \)}

Поскольку сдвига в вертикальном направлении не произошло, диапазон остается прежним. Чтобы найти диапазон, мы проецируем каждую точку графика на ось y, как показано на рисунке , рис. , , 4, (b).Обратите внимание, что все точки на и выше нуля заштрихованы на оси Y. Таким образом, диапазон f равен

.

Диапазон = \ ([0, \ infty) \) = {y: \ (y \ ge 0 \)}.

Мы можем найти область определения этой функции алгебраически, исследуя ее определяющее уравнение \ (f (x) = \ sqrt {x − 2} \). Мы понимаем, что нельзя извлекать квадратный корень из отрицательного числа. Следовательно, выражение под радикалом должно быть неотрицательным (положительным или нулевым). То есть

\ (х — 2 \ ge 0 \).

Решение этого неравенства для x ,

\ (х \ ge 2 \).

Таким образом, область определения f — это Domain = \ ([2, \ infty) \), что соответствует графическому решению, приведенному выше.

Давайте посмотрим на другой пример.

Пример \ (\ PageIndex {5} \)

Нарисуйте график \ (f (x) = \ sqrt {x + 4} + 2 \). Используйте свой график, чтобы определить домен и диапазон f.

Опять же, мы знаем, что основное уравнение \ (y = \ sqrt {x} \) имеет график, показанный на рис. 1 (c). Если мы заменим x на x +4, основное уравнение \ (y = \ sqrt {x} \) станет \ (y = \ sqrt {x + 4} \).Из нашей предыдущей работы с геометрическими преобразованиями мы знаем, что это сдвинет график \ (y = \ sqrt {x} \) на четыре единицы влево, как показано на рис. 5 (a).

Если мы знаем, что прибавляем 2 к уравнению \ (y = \ sqrt {x + 4} \), чтобы получить уравнение \ (y = \ sqrt {x + 4} + 2 \), это сдвинет график \ ( y = \ sqrt {x + 4} \) на две единицы вверх, как показано на рис. 5 (b).

Рис. 5. Перевод исходного уравнения \ (y = \ sqrt {x} \) для получения графика \ (y = \ sqrt {x + 4} + 2 \)

. Идентификация области \ (f (x ) = \ sqrt {x + 4} + 2 \), мы проецируем все точки на графике f на ось x, как показано на рис. 6 (a).Обратите внимание, что все точки справа от 4 или включая его заштрихованы на оси x . Таким образом, область определения \ (f (x) = \ sqrt {x + 4} + 2 \) равна

Домен = \ ([- 4, \ infty) \) = {x: \ (x \ ge −4 \)}

Рисунок 6. Спроецируйте точки f на оси, чтобы определить область и диапазон

. Аналогичным образом, чтобы найти диапазон f , спроецируйте все точки на графике f на ось y , как показано в Рисунок 6 (б). Обратите внимание, что все точки на оси y больше 2 или включая 2 затенены.Следовательно, диапазон f равен

Диапазон = \ ([2, \ infty) \) = {y: \ (y \ ge 2 \)}

Мы также можем найти область определения f алгебраически, исследуя уравнение \ (f (x) = \ sqrt {x + 4} + 2 \). Мы не можем извлечь квадратный корень из отрицательного числа, поэтому выражение под корнем должно быть неотрицательным (нулевым или положительным). Следовательно,

\ (х + 4 \ ge 0 \).

Решение этого неравенства для x ,

\ (х \ ge −4 \).

Таким образом, область определения f — это Domain = \ ([- 4, \ infty) \), что соответствует графическому решению, представленному выше.

Отражения

Если мы начнем с основного уравнения \ (y = \ sqrt {x} \), а затем заменим x на −x, тогда график полученного уравнения \ (y = \ sqrt {−x} \) будет захвачен путем отражения график \ (y = \ sqrt {x} \) (см. Рисунок 1 (c)) по горизонтали поперек оси y. График \ (y = \ sqrt {−x} \) показан на рисунке , рис. , , 7, (a).

Точно так же график \ (y = — \ sqrt {x} \) будет вертикальным отражением графика \ (y = \ sqrt {x} \) по оси x, как показано на Рис. 7 (б).

Рис. 7. Отражение графика \ (y = \ sqrt {x} \) по осям x и y.

Чаще всего вам будет предложено выполнить отражение и перевод.

Пример \ (\ PageIndex {6} \)

Нарисуйте график \ (f (x) = \ sqrt {4− x} \). Используйте полученный график, чтобы определить домен и диапазон f.

Сначала перепишите уравнение \ (f (x) = \ sqrt {4− x} \) следующим образом:

\ (f (x) = \ sqrt {- (x − 4)} \)

Определение

Первые отражения .Обычно более интуитивно понятно выполнять размышления перед переводом.

Помня об этом, мы сначала нарисуем график \ (f (x) = \ sqrt {−x} \), который является отражением графика \ (f (x) = \ sqrt {x} \ ) по оси y . Это показано на рис. 8 (а).

Теперь в \ (f (x) = \ sqrt {−x} \) замените x на x 4, чтобы получить \ (f (x) = \ sqrt {- (x − 4)} \). Это сдвинет график \ (f (x) = \ sqrt {−x} \) на четыре единицы вправо, как показано на рис. 8 , (b).

Рисунок 8. Отражение с последующим переводом.

Чтобы найти область определения функции \ (f (x) = \ sqrt {- (x − 4)} \) или, что эквивалентно, \ (f (x) = \ sqrt {4 − x} \), спроецируйте каждый точку на графике f на оси x , как показано на рис. 9 (a). Обратите внимание, что все действительные числа, меньшие или равные 4, заштрихованы на оси x . Следовательно, домен f

Домен = \ ((- \ infty, 4] \) = {x: \ (x \ le 4 \)}.

Аналогичным образом, чтобы получить диапазон f, спроецируйте каждую точку на графике f на их ось, как показано на рис. 9 (b).Обратите внимание, что все действительные числа, большие или равные нулю, заштрихованы на оси ординат. Следовательно, диапазон f равен

.

Диапазон = \ ([0, \ infty) \) = {x: \ (x \ ge 0 \)}.

Мы также можем найти область определения функции f , исследуя уравнение \ (f (x) = \ sqrt {4 − x} \). Мы не можем извлечь квадратный корень из отрицательного числа, поэтому выражение под корнем должно быть неотрицательным (нулевым или положительным). Следовательно,

\ (4 — х \ ge 0 \).

Рисунок 9. Определение области и диапазона \ (f (x) = \ sqrt {4 − x} \)

Решите это последнее неравенство для x .Сначала вычтите 4 из обеих частей неравенства, затем умножьте обе части полученного неравенства на 1. Конечно, умножение на отрицательное число меняет знак неравенства на противоположное.

\ (- х \ ge −4 \)

\ (х \ ле 4 \)

Таким образом, область определения f равна {x: \ (x \ le 4 \)}. В обозначении интервалов Domain = \ ((- \ infty, 4] \). Это хорошо согласуется с приведенным выше графическим результатом.

Чаще всего требуется сочетание вашего графического калькулятора и небольших алгебраических манипуляций, чтобы определить область определения функции квадратного корня.

Пример \ (\ PageIndex {7} \)

Нарисуйте график \ (f (x) = \ sqrt {5−2x} \). Используйте график и алгебраический метод, чтобы определить область определения функции.

Загрузите функцию в Y1 в меню Y = вашего калькулятора, как показано на Рис. 10 (a). Выберите 6: ZStandard в меню ZOOM, чтобы получить график, показанный на Рис. 10 (b).

Рисунок 10. Построение графика f (x) = \ sqrt {5−2x} на графическом калькуляторе.

Внимательно посмотрите на график , рис. 10, (b) и обратите внимание, что трудно сказать, идет ли график полностью вниз, чтобы «коснуться» оси x около \ (x \ приблизительно 2.5 \). Однако наш предыдущий опыт использования функции извлечения квадратного корня заставляет нас думать, что это всего лишь артефакт недостаточного разрешения калькулятора, который не позволяет графику «касаться» оси x в точке \ (x \ приблизительно 2,5 \).

Алгебраический подход разрешит проблему. Мы можем определить область определения f, исследуя уравнение \ (f (x) = \ sqrt {5 — 2x} \). Следовательно, Мы не можем извлечь квадратный корень из отрицательного числа, поэтому выражение под радикалом должно быть неотрицательным (нулевым или положительным).

\ (5 — 2x \ ge 0 \).

Решите это последнее неравенство для x . Сначала вычтем 5 из обеих частей неравенства.

\ (- 2x \ ge −5 \).

Затем разделите обе части этого последнего неравенства на −2. Помните, что мы должны обратить неравенство в тот момент, когда делим на отрицательное число.

\ (\ frac {−2x} {- 2} \ le \ frac {−5} {- 2} \).

\ (х \ le \ frac {5} {2} \).

Таким образом, область определения f равна {x: \ (x \ le \ frac {5} {2} \)}. В интервальной записи Домен = \ ((- \ infty, \ frac {5} {2}] \).Это хорошо согласуется с приведенным выше графическим результатом.

Дальнейшее самоанализ показывает, что этот аргумент также решает вопрос о том, касается ли граф оси x в точке \ (x = \ frac {5} {2} \). Если вас это не убедило, замените \ (x = \ frac {5} {2} \) на \ (f (x) = \ sqrt {5−2x} \) , чтобы увидеть

\ (f (\ frac {5} {2}) = \ sqrt {5-2 (\ frac {5} {2})} = \ sqrt {0} = 0 \).

Таким образом, график f «касается» оси x в точке \ ((\ frac {5} {2}, 0) \).

В упражнении Exercise 1-10 выполните все следующие задачи:

  1. Установите систему координат на миллиметровой бумаге. Обозначьте и масштабируйте каждую ось.
  2. Заполните таблицу баллов по данной функции. Постройте каждую точку в своей системе координат, а затем используйте их, чтобы нарисовать график данной функции.
  3. Используйте карандаши разных цветов, чтобы спроецировать все точки на оси x и y , чтобы определить область и диапазон.Используйте интервальную нотацию для описания области данной функции.

Упражнение \ (\ PageIndex {1} \)

\ (f (x) = — \ sqrt {x} \)

Ответ

х

0

1

4

9

ф (х)

0

1

2

3

Отметьте точки в таблице и используйте их для построения графика.

Спроецируйте все точки на графике на ось x, чтобы определить домен: Domain = \ ([0, \ infty) \). Спроецируйте все точки на графике на ось Y, чтобы определить диапазон: Range = \ ((- \ infty, 0] \).

Упражнение \ (\ PageIndex {2} \)

\ (f (x) = \ sqrt {−x} \)

Упражнение \ (\ PageIndex {3} \)

\ (f (x) = \ sqrt {x + 2} \)

Ответ

x

2

1

2

7

f ( x )

0

1

2

3

Отметьте точки в таблице и используйте их для построения графика.

Спроецируйте все точки на графике на ось x, чтобы определить домен: Domain = \ ([ 2, \ infty) \). Спроецируйте все точки на графике на ось Y, чтобы определить диапазон: Range = \ ([0, \ infty) \).

Упражнение \ (\ PageIndex {4} \)

\ (f (x) = \ sqrt {5 − x} \)

Упражнение \ (\ PageIndex {5} \)

\ (f (x) = \ sqrt {x} +2 \)

Ответ

Нанесите точки в таблицу и используйте их для построения графика f .

Спроецируйте все точки на графике на ось x, чтобы определить домен: Domain = \ ([0, \ infty) \). Спроецируйте все точки на графике на ось Y, чтобы определить диапазон: Range = \ ([2, \ infty) \).

Упражнение \ (\ PageIndex {6} \)

\ (f (x) = \ sqrt {x} −1 \)

Упражнение \ (\ PageIndex {7} \)

\ (f (x) = \ sqrt {x + 3} +2 \)

Ответ

х

3

2

1

6

ф (х)

2

3

4

5

Отметьте точки в таблице и используйте их для построения графика f .

Спроецируйте все точки графика на ось x, чтобы определить домен: Domain = \ ([ 3, \ infty) \). Спроецируйте все точки на графике на ось Y, чтобы определить диапазон: Range = \ ([2, \ infty) \).

Упражнение \ (\ PageIndex {8} \)

\ (f (x) = \ sqrt {x − 1} +3 \)

Упражнение \ (\ PageIndex {9} \)

\ (f (x) = \ sqrt {3 − x} \)

Ответ

x

6

1

2

3

f ( x )

3

2

1

0

Отметьте точки в таблице и используйте их для построения графика f .

Спроецируйте все точки на графике на ось x, чтобы определить домен: Domain = \ (( \ infty, 3] \). Спроецируйте все точки на графике на ось y, чтобы определить диапазон: Диапазон = \ ([0, \ infty) \).

Упражнение \ (\ PageIndex {10} \)

\ (f (x) = — \ sqrt {x + 3} \)

В упражнениях 11 20 выполните каждую из следующих задач.

  1. Установите систему координат на миллиметровой бумаге.Обозначьте и масштабируйте каждую ось. Не забудьте нарисовать все линии линейкой.
  2. Используйте геометрические преобразования, чтобы нарисовать график данной функции в вашей системе координат без использования графического калькулятора. Примечание. Вы можете проверить свое решение с помощью калькулятора, но вы сможете построить график без использования калькулятора.
  3. Используйте карандаши разных цветов, чтобы спроецировать точки графика функции на оси x и y .Используйте обозначение интервала для описания области и диапазона функции.

Упражнение \ (\ PageIndex {11} \)

\ (f (x) = \ sqrt {x} +3 \)

Ответ

Сначала постройте график \ (y = \ sqrt {x} \), как показано на (a). Затем добавьте 3, чтобы получить уравнение \ (y = \ sqrt {x} + 3 \). Это сдвинет график \ (y = \ sqrt {x} \) вверх на 3 единицы, как показано в (b).

Спроецируйте все точки на графике на ось x, чтобы определить домен: Domain = \ ([0, \ infty) \).Спроецируйте все точки на графике на ось Y, чтобы определить диапазон: Range = \ ([3, \ infty) \).

Упражнение \ (\ PageIndex {12} \)

\ (f (x) = \ sqrt {x + 3} \)

Упражнение \ (\ PageIndex {13} \)

\ (f (x) = \ sqrt {x − 2} \)

Ответ

Сначала постройте график \ (y = \ sqrt {x} \), как показано на (a). Затем замените x на x — 2, чтобы получить уравнение \ (y = \ sqrt {x − 2} \). Это сдвинет график \ (y = \ sqrt {x} \) вправо на 2 единицы, как показано в (b).

Спроецируйте все точки на графике на ось x, чтобы определить домен: Domain = \ ([2, \ infty) \). Спроецируйте все точки на графике на ось Y, чтобы определить диапазон: Range = \ ([0, \ infty) \).

Упражнение \ (\ PageIndex {14} \)

\ (f (x) = \ sqrt {x} −2 \)

Упражнение \ (\ PageIndex {15} \)

\ (f (x) = \ sqrt {x + 5} +1 \)

Ответ

Сначала постройте график \ (y = \ sqrt {x} \), как показано на (a).Затем замените x на x + 5, чтобы получить уравнение \ (y = \ sqrt {x + 5} \). Затем добавьте 1, чтобы получить уравнение \ (f (x) = \ sqrt {x + 5} +1 \). Это сдвинет график \ (y = \ sqrt {x} \) влево на 5 единиц, а затем вверх на 1 единицу, как показано в (b).

Спроецируйте все точки графика на ось x, чтобы определить домен: Domain = \ ([- 5, \ infty) \). Спроецируйте все точки на графике на ось Y, чтобы определить диапазон: Range = \ ([1, \ infty) \).

Упражнение \ (\ PageIndex {16} \)

\ (f (x) = \ sqrt {x − 2} −1 \)

Упражнение \ (\ PageIndex {17} \)

\ (y = — \ sqrt {x + 4} \)

Ответ

Сначала постройте график \ (y = \ sqrt {x} \), как показано на (a).Затем инвертируйте, чтобы получить \ (y = — \ sqrt {x} \). Это отразит график \ (y = \ sqrt {x} \) по оси x, как показано в (b). Наконец, замените x на x + 4, чтобы получить уравнение \ (y = — \ sqrt {x + 4} \). Это сдвинет график \ (y = — \ sqrt {x} \) на четыре единицы влево, как показано в (c).

Спроецируйте все точки графика на ось x, чтобы определить домен: Domain = \ ([- 4, \ infty) \). Спроецируйте все точки на графике на ось Y, чтобы определить диапазон: Range = \ ((- \ infty, 0] \).

Упражнение \ (\ PageIndex {18} \)

\ (f (x) = — \ sqrt {x} +4 \)

Упражнение \ (\ PageIndex {19} \)

\ (f (x) = — \ sqrt {x} +3 \)

Ответ

Сначала постройте график \ (y = \ sqrt {x} \), как показано на (a). Затем инвертируйте, чтобы получить \ (y = — \ sqrt {x} \). Это отразит график \ (y = \ sqrt {x} \) по оси x, как показано в (b). Наконец, добавьте 3, чтобы получить уравнение \ (y = — \ sqrt {x} +3 \).Это сдвинет график \ (y = — \ sqrt {x} \) на три единицы вверх, как показано в (c).

Спроецируйте все точки на графике на ось x, чтобы определить домен: Domain = \ ([0, \ infty) \). Спроецируйте все точки на графике на ось Y, чтобы определить диапазон: Range = \ ((- \ infty, 3] \).

Упражнение \ (\ PageIndex {20} \)

\ (f (x) = — \ sqrt {x + 3} \)

Упражнение \ (\ PageIndex {21} \)

Чтобы построить график функции \ (f (x) = \ sqrt {3 − x} \), выполните последовательно каждый из следующих шагов без помощи калькулятора.

  1. Настройте систему координат и нарисуйте график \ (y = \ sqrt {x} \). Обозначьте график соответствующим уравнением.
  2. Установите вторую систему координат и нарисуйте график \ (y = \ sqrt {−x} \). Обозначьте график соответствующим уравнением.
  3. Установите третью систему координат и нарисуйте график \ (y = \ sqrt {- (x — 3)} \). Обозначьте график соответствующим уравнением. Это график \ (y = \ sqrt {3 − x} \). Используйте обозначение интервала, чтобы указать домен и диапазон этой функции.
Ответ

Сначала постройте график \ (y = \ sqrt {x} \), как показано на (a).Затем замените x на x , чтобы получить уравнение \ (y = \ sqrt {−x} \). Это будет отражать график \ (y = \ sqrt {x} \) по оси y , как показано на (b). Наконец, замените x на x 3, чтобы получить уравнение \ ( y = \ sqrt { ( x 3)} \). Это сдвинет график \ (y = \ sqrt {−x} \) на три единицы вправо, как показано в (c).

Спроецируйте все точки на графике на ось x, чтобы определить домен: Domain = \ ((- \ infty, 3] \).Спроецируйте все точки на графике на ось Y, чтобы определить диапазон: Range = \ ([0, \ infty) \).

Упражнение \ (\ PageIndex {22} \)

Чтобы построить график функции \ (f (x) = \ sqrt {−x − 3} \), последовательно выполните каждый из следующих шагов.

  1. Настройте систему координат и нарисуйте график \ (y = \ sqrt {x} \). Обозначьте график соответствующим уравнением.
  2. Установите вторую систему координат и нарисуйте график \ (y = \ sqrt {−x} \).Обозначьте график соответствующим уравнением.
  3. Установите третью систему координат и нарисуйте график \ (y = \ sqrt {- (x + 3)} \). Обозначьте график соответствующим уравнением. Это график \ (y = \ sqrt {−x − 3} \). Используйте обозначение интервала, чтобы указать домен и диапазон этой функции.

Упражнение \ (\ PageIndex {23} \)

Чтобы построить график функции \ (f (x) = \ sqrt {−x − 3} \), выполните последовательно каждый из следующих шагов без помощи калькулятора.

  1. Настройте систему координат и нарисуйте график \ (y = \ sqrt {x} \).Обозначьте график соответствующим уравнением.
  2. Установите вторую систему координат и нарисуйте график \ (y = \ sqrt {−x} \). Обозначьте график соответствующим уравнением.
  3. Установите третью систему координат и нарисуйте график \ (y = \ sqrt {- (x + 1)} \). Обозначьте график соответствующим уравнением. Это график \ (y = \ sqrt {−x − 1} \). Используйте обозначение интервала, чтобы указать домен и диапазон этой функции.
Ответ

Сначала постройте график \ (y = \ sqrt {x} \), как показано на (a).Затем замените x на −x, чтобы получить уравнение \ (y = \ sqrt {−x} \). Это будет отражать график \ (y = \ sqrt {x} \) по оси y, как показано в (b). Наконец, замените x на x + 1, чтобы получить уравнение \ (y = \ sqrt {- (x + 1)} \). Это сдвинет график \ (y = \ sqrt {−x} \) на одну единицу влево, как показано в (c).

Спроецируйте все точки на графике на ось x, чтобы определить область: Domain = \ ((- \ infty, −1] \). Спроецируйте все точки на графике на ось y, чтобы определить диапазон: Range = \ ([0, \ infty) \).

Упражнение \ (\ PageIndex {24} \)

Чтобы нарисовать график функции \ (f (x) = \ sqrt {1 − x} \), последовательно выполните каждый из следующих шагов.

  1. Настройте систему координат и нарисуйте график \ (y = \ sqrt {x} \). Обозначьте график соответствующим уравнением.
  2. Установите вторую систему координат и нарисуйте график \ (y = \ sqrt {−x} \). Обозначьте график соответствующим уравнением.
  3. Установите третью систему координат и нарисуйте график \ (y = \ sqrt {- (x − 1)} \).Обозначьте график соответствующим уравнением. Это график \ (y = \ sqrt {1 − x} \). Используйте обозначение интервала, чтобы указать домен и диапазон этой функции.

В упражнении 25 28 выполните каждую из следующих задач.

  1. Постройте график данной функции с помощью графического калькулятора. Скопируйте изображение из окна просмотра на свою домашнюю работу. Обозначьте и масштабируйте каждую ось с помощью xmin, xmax, ymin и ymax. Обозначьте свой график соответствующим уравнением.Используйте график, чтобы определить область определения функции и описать область с помощью интервальной записи.
  2. Используйте чисто алгебраический подход, чтобы определить область определения данной функции. Для описания результата используйте обозначение интервалов. Согласен ли он с графическим результатом из части 1?

Упражнение \ (\ PageIndex {25} \)

\ (f (x) = \ sqrt {2x + 7} \)

Ответ

Мы используем графический калькулятор, чтобы построить следующий график \ (f (x) = \ sqrt {2x + 7} \)

По нашим оценкам, домен будет состоять из всех действительных чисел справа от примерно 3 . 5. Чтобы найти алгебраическое решение, обратите внимание, что вы не можете извлечь квадратный корень из отрицательного числа. Следовательно, выражение под корнем в \ (f (x) = \ sqrt {2x + 7} \) должно быть больше или равно нулю.

\ (2x + 7 \ ge 0 \)

\ (2x \ ge −7 \)

\ (x \ ge — \ frac {7} {2} \)

Следовательно, домен равен \ ([- \ frac {7} {2}, \ infty) \).

Упражнение \ (\ PageIndex {26} \)

\ (f (x) = \ sqrt {7−2x} \)

Упражнение \ (\ PageIndex {27} \)

\ (f (x) = \ sqrt {12−4x} \)

Ответ

Мы используем графический калькулятор, чтобы построить следующий график \ (f (x) = \ sqrt {12−4x} \).

По нашим оценкам, область будет состоять из всех действительных чисел справа от приблизительно 3. Чтобы найти алгебраическое решение, обратите внимание, что вы не можете извлечь квадратный корень из отрицательного числа. Следовательно, выражение под корнем в \ (f (x) = \ sqrt {12−4x} \) должно быть больше или равно нулю.

\ (12−4x \ ge 0 \)

\ (- 4x \ ge −12 \)

\ (х \ ле 3 \)

Следовательно, домен равен \ ((- \ infty, 3] \).

Упражнение \ (\ PageIndex {28} \)

\ (f (x) = \ sqrt {12 + 2x} \)

В упражнениях 29 40 найдите область определения заданной функции алгебраически.

Упражнение \ (\ PageIndex {29} \)

\ (f (x) = \ sqrt {2x + 9} \)

Ответ

Четный корень отрицательного числа не считается действительным числом. Таким образом, 2x + 9 должно быть больше или равно нулю. Поскольку \ (2x + 9 \ ge 0 \) означает, что \ (x \ ge — \ frac {9} {2} \), область представляет собой интервал \ ([- \ frac {9} {2}, \ infty ) \).

Упражнение \ (\ PageIndex {30} \)

\ (f (x) = \ sqrt {−3x + 3} \)

Упражнение \ (\ PageIndex {31} \)

\ (f (x) = \ sqrt {−8x − 3} \)

Ответ

Четный корень отрицательного числа не считается действительным числом.Таким образом, −8x − 3 должно быть больше или равно нулю. Поскольку \ (- 8x − 3 \ ge 0 \) влечет, что \ (x \ le — \ frac {3} {8} \), область представляет собой интервал \ ((- \ infty, — \ frac {3} { 8}] \).

Упражнение \ (\ PageIndex {32} \)

\ (f (x) = \ sqrt {−3x + 6} \)

Упражнение \ (\ PageIndex {33} \)

\ (f (x) = \ sqrt {−6x − 8} \)

Ответ

Четный корень отрицательного числа не считается действительным числом. Таким образом, −6x − 8 должно быть больше или равно нулю.Поскольку \ (- 6x − 8 \ ge 0 \) влечет, что \ (x \ le — \ frac {4} {3} \), область представляет собой интервал \ ((- \ infty, \ frac {4} {3 }] \).

Упражнение \ (\ PageIndex {34} \)

\ (f (x) = \ sqrt {8x − 6} \)

Упражнение \ (\ PageIndex {35} \)

\ (f (x) = \ sqrt {−7x + 2} \)

Ответ

Четный корень отрицательного числа не считается действительным числом. Таким образом, −7x + 2 должно быть больше или равно нулю. Поскольку \ (- 7x + 2 \ ge 0 \) означает, что \ (x \ le \ frac {2} {7} \), область представляет собой интервал \ ((- \ infty, \ frac {2} {7} ] \).

Упражнение \ (\ PageIndex {36} \)

\ (f (x) = \ sqrt {8x − 3} \)

Упражнение \ (\ PageIndex {37} \)

\ (f (x) = \ sqrt {6x + 3} \)

Ответ

Четный корень отрицательного числа не считается действительным числом. Таким образом, 6x + 3 должно быть больше или равно нулю. Поскольку \ (6x + 3 \ ge 0 \) означает, что \ (x \ ge — \ frac {1} {2} \), область представляет собой интервал \ ([- \ frac {1} {2}, \ infty ) \).

Упражнение \ (\ PageIndex {38} \)

\ (f (x) = \ sqrt {x − 5} \)

Упражнение \ (\ PageIndex {39} \)

\ (f (x) = \ sqrt {−7x − 8} \)

Ответ

Четный корень отрицательного числа не считается действительным числом.Таким образом, −7x − 8 должно быть больше или равно нулю. Поскольку \ (- 7x − 8 \ ge 0 \) влечет, что \ (x \ le — \ frac {8} {7} \), область представляет собой интервал \ ((- \ infty, — \ frac {8} { 7}] \)

Упражнение \ (\ PageIndex {40} \)

\ (f (x) = \ sqrt {7x + 8} \)

Решите квадратные уравнения, используя свойство квадратного корня — элементарная алгебра

Цели обучения

К концу этого раздела вы сможете:

  • Решите квадратные уравнения формы, используя свойство квадратного корня
  • Решите квадратные уравнения вида, используя свойство квадратного корня

Прежде чем начать, пройдите тест на готовность.

  1. Упростить:.
    Если вы пропустили эту проблему, просмотрите (рисунок).
  2. Упростить:.
    Если вы пропустили эту проблему, просмотрите (рисунок).
  3. Фактор:.
    Если вы пропустили эту проблему, просмотрите (рисунок).

Квадратные уравнения — это уравнения вида, где. Они отличаются от линейных уравнений тем, что включают член с переменной во второй степени. Мы используем другие методы для решения квадратных уравнений, чем линейные, потому что простое сложение, вычитание, умножение и деление членов не приведет к выделению переменной.

Мы видели, что некоторые квадратные уравнения могут быть решены путем факторизации. В этой главе мы будем использовать три других метода для решения квадратных уравнений.

Решите квадратные уравнения вида

ax 2 = k Используя свойство квадратного корня

Мы уже решили некоторые квадратные уравнения факторизацией. Давайте рассмотрим, как мы использовали факторинг для решения квадратного уравнения.

Мы можем легко использовать факторизацию, чтобы найти решения подобных уравнений, например и, потому что 16 и 25 — полные квадраты.Но что происходит, когда у нас есть такое уравнение? Поскольку 7 не является полным квадратом, мы не можем решить уравнение факторизацией.

Все эти уравнения имеют форму.
Мы определили квадратный корень из числа следующим образом:

Это приводит к свойству квадратного корня.

Свойство с квадратным корнем

Если, а, то.

Обратите внимание, что свойство квадратного корня дает два решения уравнения вида: главный квадратный корень из и его противоположность.Мы также могли бы написать решение как.

Теперь мы снова решим уравнение, на этот раз используя свойство квадратного корня.

Что происходит, если константа не является точным квадратом? Давайте воспользуемся свойством квадратного корня, чтобы решить уравнение.

Решить:.

Решение

Решить:.

Решить:.

Как решить квадратное уравнение формы, используя свойство квадратного корня

Решить:.

Решить:.

Решить:.

Решите квадратное уравнение, используя свойство квадратного корня.

  1. Выделите квадратичный член и сделайте его коэффициент равным единице.
  2. Использовать свойство квадратного корня.
  3. Упростите радикал.
  4. Проверьте решения.

Чтобы использовать свойство квадратного корня, коэффициент члена переменной должен быть равен 1. В следующем примере мы должны разделить обе части уравнения на 5, прежде чем использовать свойство квадратного корня.

Решить:.

Решить:.

Решить:.

Свойство квадратного корня начинается со слов «Если и». Что будет если? Так будет в следующем примере.

Решить:.

Решение

Решить:.

Решить:.

Помните, мы сначала изолируем квадратичный член, а затем делаем коэффициент равным единице.

Решить:.

Решить:.

Решить:.

Решения некоторых уравнений могут содержать дроби внутри радикалов. Когда это происходит, мы должны рационализировать знаменатель.

Решить:.

Решение

Решить:.

Решить:.

Решите квадратные уравнения вида

a ( x h ) 2 = k Используя свойство квадратного корня

Мы можем использовать свойство квадратного корня для решения такого же уравнения.Мы будем рассматривать весь двучлен, как квадратичный член.

Решить:.

Решить:.

Решить:.

Решить:.

Решить:.

Решить:.

Помните, когда мы извлекаем квадратный корень из дроби, мы можем извлекать квадратный корень из числителя и знаменателя отдельно.

Решить:

Решение

Решить:

Решить:

Мы начнем решение следующего примера с выделения бинома.

Решить:.

Решение

Решить:.

Решить:.

Решить:.

Решение

Решить:.

Решить:.

Кажется, что левые части уравнений в следующих двух примерах не имеют формы. Но они представляют собой идеальные квадратные трехчлены, поэтому мы будем множить их в нужную нам форму.

Решить:.

Решение

Левая часть уравнения представляет собой трехчлен полного квадрата. Мы учтем это в первую очередь.

Решить:.

Решить:.

Решить:.

Решение

И снова мы замечаем, что левая часть уравнения представляет собой трехчлен в виде полного квадрата. Мы учтем это в первую очередь.

Решить:.

Решить:.

Ключевые понятия

  • Свойство квадратного корня
    Если, и, то.
Практика ведет к совершенству

Решите квадратные уравнения вида , используя свойство квадратного корня

В следующих упражнениях решите следующие квадратные уравнения.

Решите квадратные уравнения вида , используя свойство квадратного корня

В следующих упражнениях решите следующие квадратные уравнения.

Смешанная практика

В следующих упражнениях решите, используя свойство квадратного корня.

Повседневная математика

У Паолы достаточно мульчи, чтобы покрыть 48 квадратных футов.Она хочет использовать его, чтобы сделать три квадратных огорода равных размеров. Решите уравнение, чтобы найти длину каждой стороны сада.

Кэти составляет чертежи дома, который она проектирует. Она хочет, чтобы в гостиной было четыре квадратных окна одинакового размера, общей площадью 64 квадратных фута. Решите уравнение, чтобы найти длину сторон окон.

Письменные упражнения

Объясните, почему уравнение не имеет решения.

Объясните, почему уравнение имеет два решения.

Самопроверка

ⓐ После выполнения упражнений используйте этот контрольный список, чтобы оценить свое мастерство в достижении целей этого раздела.

ⓑ Если большая часть ваших чеков была:

… уверенно: Поздравляю! Вы достигли целей в этом разделе. Поразмышляйте над своими учебными навыками, чтобы вы могли продолжать их использовать. Что вы сделали, чтобы убедиться в своей способности делать эти вещи? Быть конкретным.

… с некоторой помощью: Эту проблему нужно решать быстро, потому что темы, которые вы не освоили, становятся ухабами на вашем пути к успеху.В математике каждая тема основывается на предыдущей работе. Прежде чем двигаться дальше, важно убедиться, что у вас есть прочный фундамент. К кому вы можете обратиться за помощью? Ваши одноклассники и инструктор — хорошие ресурсы. Есть ли в кампусе место, где доступны репетиторы по математике? Можно ли улучшить свои учебные навыки?

… нет, я не понимаю! Это предупреждающий знак, игнорировать его нельзя. Вам следует немедленно обратиться за помощью, иначе вы быстро не справитесь. Как можно скорее обратитесь к своему инструктору, чтобы обсудить вашу ситуацию.Вместе вы сможете составить план оказания вам необходимой помощи.

Решено: проблема изменения корня протокола связующего дерева

Здравствуйте!

Не могу понять странную проблему, которая происходит на нашем Powerconnect 6224.

У нас небольшая сеть. Powerconnect — это наш главный выключатель, который подключен к нашему интернет-провайдеру. Каждый день в файле журнала я вижу такие сообщения протокола Spanning Tree Protocol:

14 5304446 Notice APR 24 00:03:34 TRAPMGR %% New Spanning Tree Root: 0, Unit: 1
15 5304447 Notice APR 24 00:03:34 TRAPMGR %% Блок 1 выбран в качестве нового корня STP
16 5304448 Уведомление 24 апреля 00:03:34 TRAPMGR %% Экземпляр 0 выбрал новый корень STP: 8000: aaaa: bbbb: 4ef3
17 5304449 Уведомление 24 апреля 00:03 : 34 TRAPMGR %% Модуль 1 Порт 1 переходит из состояния пересылки в состояние блокировки в экземпляре 0
18 5304450 Уведомление APR 24 00:03:34 TRAPMGR %% Модуль 1 Порт 1 переходит из состояния обучения в состояние пересылки в примере 0
19 5304451 Уведомление 24 апреля 00:03:35 TRAPMGR %% Link Down: VLAN- 2
20 5304452 Уведомление 24 апреля 00:03:35 TRAPMGR %% Ссылка на VLAN- 2 не работает
21 5304453 Уведомление 24 апреля 00:03:35 TRAPMGR %% Link Up: VLAN- 2
22 5304456 Уведомление 24 апреля 00:03:35 TRAPMGR %% Экземпляр 0 выбрал новый корень STP: 8000: yyyy: cccc: 3300
23 5304457 Уведомление 24 апреля 00:03:35 TRAPMGR %% Unit 1 Порт 11 переходит из состояния пересылки в состояние блокировки в экземпляре 0
24 5304458 Уведомление 24 апреля 00:03:35 TRAPMGR %% Unit 1 Порт 18 переходит из состояния пересылки в состояние блокировки в экземпляре 0
25 5304459 Уведомление APR 24 00:03:36 TRAPMGR %% Unit 1 Порт 18 переходит из состояния обучения в состояние пересылки в экземпляре 0
26 5304485 Уведомление 24 апреля 00:04:05 TRAPMGR %% Модуль 1 Порт 11 переходит из состояния обучения в состояние пересылки в экземпляре 0

aaa a: bbbb: 4ef3 — это наш Dell MAC
yyyy: cccc: 3300 — это MAC-адрес главного коммутатора ISP (к которому подключен наш Dell к порту 1).
Единственным членом VLAN2 является порт 1.
Конфигурация коммутатора см. Ниже.

Почему корень STP меняется с одного коммутатора на другой, а затем обратно?

Конфигурация:

! Текущая конфигурация:
! Описание системы «Dell 24 порта Gigabit Ethernet, 2.2.0.3, VxWorks5.5.1»
! Версия программного обеспечения системы 2.2.0.3
!
настроить
базу данных vlan
vlan 2-3,24
ip igmp snooping 3
exit
hostname «SciDell»
sntp unicast client enable
sntp client poll timer 1024
sntp server 83.64.124.251 приоритет 2
sntp server 147.231.19.43
часовой пояс 2 минуты 0 зона «EET»
стек
член 1 1
выход
ip-адрес 192.168.2.1 255.255.255.0
ip-адрес vlan 24
размер буфера журнала 300
ip маршрутизация
ip route 0.0.0.0 0.0.0.0 XYZ161
bootpdhcprelay enable
bootpdhcprelay maxhopcount 3
bootpdhcprelay serverip XYZ167
интерфейс vlan 1
мост многоадресная передача запрещена прямая незарегистрированная прямая незарегистрированная
выход
интерфейс моста многоадресная рассылка

выход
интерфейс моста групповая передача 2
Запрещенный адрес многоадресной рассылки 0100.5E01.000C добавить ethernet 1 / g1
запретный адрес многоадресной передачи моста 0100.5E01.000D добавить запретный адрес многоадресной передачи Ethernet 1 / g1
добавить запрещенный адрес многоадресной передачи Ethernet 1 / g1
запретный адрес многоадресной передачи моста 0100.5E40.000A добавить Ethernet 1 / g1
запретный адрес многоадресной передачи моста 0100.5E40.000B добавить Ethernet 1 / g1
имя «Восходящий канал»
маршрутизация
IP-адрес XYZ171 255.255.255.224
нет IP-прокси-arp
выход
интерфейс vlan 3
мост групповой передачи запрещен напрямую-незарегистрированный мост
многоадресный адрес 0100.5E7F.FFFA
имя «CPE»
маршрутизация
IP-адрес XYZ1 255.255.254.0
no ip proxy-arp
ip igmp
exit
interface vlan 24
имя «Управление»
выход
ip igmp
имя пользователя «aaabc06» пароль уровень 15 зашифрованный
мост фильтрация многоадресной рассылки
ip igmp snooping
!
interface ethernet 1 / g1
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 2
exit
!
interface ethernet 1 / g2
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g3
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g4
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g5
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g6
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g7
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g8
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g9
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g10
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g11
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g12
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g13
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g14
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g15
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g16
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g17
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g18
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g19
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g20
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g21
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g22
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g23
spanning-tree cost 20000
spanning-tree portfast
switchport access vlan 3
exit
!
interface ethernet 1 / g24
spanning-tree portfast
switchport access vlan 24
exit
!
интерфейс ethernet 1 / xg1
switchport access vlan 3
exit
!
интерфейс ethernet 1 / xg2
switchport access vlan 3
exit
!
интерфейс ethernet 1 / xg3
switchport access vlan 3
exit
!
интерфейс ethernet 1 / xg4
switchport access vlan 3
exit
!
интерфейс порт-канал 1
switchport access vlan 2
exit
!
интерфейс порт-канал 2
switchport access vlan 3
exit
!
интерфейс порт-канал 3
switchport access vlan 3
exit
!
интерфейс порт-канал 4
switchport access vlan 3
exit
!
интерфейс порт-канал 5
switchport access vlan 3
exit
!
интерфейс порт-канал 6
switchport access vlan 3
exit
!
интерфейс порт-канал 7
switchport access vlan 3
exit
!
интерфейс порт-канал 8
switchport access vlan 3
exit
!
интерфейс порт-канал 9
switchport access vlan 3
exit
!
интерфейс порт-канал 10
switchport access vlan 3
exit
!
интерфейс порт-канал 11
switchport access vlan 3
exit
!
интерфейс порт-канал 12
switchport access vlan 3
exit
!
интерфейс порт-канал 13
switchport access vlan 3
exit
!
интерфейс порт-канал 14
switchport access vlan 3
exit
!
интерфейс порт-канал 15
switchport access vlan 3
exit
!
интерфейс порт-канал 16
switchport access vlan 3
exit
!
интерфейс порт-канал 17
switchport access vlan 3
exit
!
интерфейс порт-канал 18
switchport access vlan 3
exit
!
интерфейс порт-канал 19
switchport access vlan 3
exit
!
интерфейс порт-канал 20
switchport access vlan 3
exit
!
интерфейс порт-канал 21
switchport access vlan 3
exit
!
интерфейс порт-канал 22
switchport access vlan 3
exit
!
интерфейс порт-канал 23
switchport access vlan 3
exit
!
interface port-channel 24
switchport access vlan 24
exit
snmp-server group readr v1 read По умолчанию
snmp-server group readr v2 read По умолчанию
snmp-server community-group readr
exit

Корневые волоски повышают выживаемость проростков арабидопсиса при разрушении почвы

  • 1.

    Кенрик П. Происхождение корней. В Plant Roots (ред. Вайзель, Ю., Эшель, А. и Кафкафи, У.) 1–13 (Марсель Деккер, 2002).

  • 2.

    Юнг А. Корневые волоски и получение питательных веществ для растений из почвы. J. Plant Nutr. Почвоведение. 164 , 121–129 (2001).

    CAS Статья Google Scholar

  • 3.

    Петерсон, Р. Л. и Фаркуар, М. Л. Корневые волоски: специализированные трубчатые клетки, простирающиеся на поверхности корней. Бот. Ред. 62 , 1–40 (1996).

    Артикул Google Scholar

  • 4.

    Джонс В.А. и Долан Л. Эволюция корневых волосков и ризоидов. Ann. Бот. 110 , 205–212 (2012).

    CAS Статья Google Scholar

  • 5.

    Gilroy, S. & Jones, D. L. Через форму к функции: развитие корневых волосков и поглощение питательных веществ. Trends Plant Sci. 5 , 56–60 (2000).

    CAS Статья Google Scholar

  • 6.

    Бейли, П. Х., Карри, Дж. Д. и Фиттер, А. Х. Роль архитектуры корневой системы и корневых волосков в обеспечении закрепления против сил выкорчевывания в Allium cepa и корневых мутантах Arabidopsis thaliana . J. Exp. Бот. 53 , 333–340 (2002).

    CAS Статья Google Scholar

  • 7.

    Чен, Х. и Маун, М.А. Влияние глубины залегания песка на прорастание семян и прорастание проростков Cirsium pitcheri . Экология растений 140 , 53–60 (1999).

    Артикул Google Scholar

  • 8.

    Бенвенути С. и Маккиа М. Количественный анализ всходов проростков из заглубленных семян сорняков с увеличением глубины почвы. Weed Sci. 49 , 528–35 (2001).

    CAS Статья Google Scholar

  • 9.

    Ахмед, С., Опенья, Дж. Л. и Чаухан, Б. С. Экология прорастания семян голубятни ( Murdannia nudiflora ) и ее значение для управления засушенным рисом. Weed Sci. 63 , 491–501 (2015).

    Артикул Google Scholar

  • 10.

    Сюй, Х. и др. . Влияние факторов окружающей среды на Cucumis melo L. var. agrestis Naud. прорастание семян и появление всходов. PLoS One. 12 , e0178638, https://doi.org/10.1371/journal.pone.0178638 (2017).

    CAS Статья PubMed PubMed Central Google Scholar

  • 11.

    Xiong, R.C. et al. . Влияние факторов окружающей среды на прорастание семян и всхожесть вельвета ( Abutilon theophrasti ). Planta Daninha 36 , e018182352, https://doi.org/10.1590/s0100-83582018360100122 (2018).

    Артикул Google Scholar

  • 12.

    Cho, H.-T. И Косгроув, Д. Дж. Регулирование инициации корневых волосков и экспрессии гена экспансина у Arabidopsis. Растительная клетка 14 , 3237–3253 (2002).

    CAS Статья Google Scholar

  • 13.

    Ким Д. В. и др. . Функциональная консервация цис-элемента, специфичного для клеток корневых волосков, у покрытосеменных растений с различными моделями распределения корневых волосков. Растительная клетка 18 , 2958–2970 (2006).

    CAS Статья Google Scholar

  • 14.

    Чо, М., Ли, С. Х. и Чо, Х.-Т. Р-гликопротеин4 проявляет действие, подобное переносчику оттока ауксина, в корневых волосковых клетках арабидопсиса и клетках табака. Растительная клетка 19 , 3930–3943 (2007).

    CAS Статья Google Scholar

  • 15.

    Hwang, Y., Lee, H., Lee, Y.-S. И Чо, Х.-Т. Связанная с клеточной стенкой ROOT HAIR SPECIFIC 10, про-богатая рецептор-подобная киназа, является негативным модулятором роста корневых волос арабидопсиса. J. Exp. Бот. 67 , 2007–2022 (2016).

    CAS Статья Google Scholar

  • 16.

    Вон, С.-К. и др. . Скрининг генов, специфичных для корневых волосков, на основе цис-элементов и транскриптомов и их функциональная характеристика у Arabidopsis. Plant Physiol. 150 , 1459–1473 (2009).

    CAS Статья Google Scholar

  • 17.

    Йи, К., Менанд, Б., Белл, Э. и Долан, Л. Основной фактор транскрипции спираль-петля-спираль контролирует рост и размер клеток в корневых волосках. Nat. Genet. 42 , 264–267 (2010).

    CAS Статья Google Scholar

  • 18.

    Hwang, Y., Чой, Х.-С., Чо, Х.-М. И Чо, Х.-Т. Трахеофиты содержат консервативные ортологи основного транскрипционного фактора спираль-петля-спираль, который модулирует гены ROOT HAIR SPECIFIC . Растительная клетка 29 , 39–53 (2017).

    CAS Статья Google Scholar

  • 19.

    Mangano, S. и др. . Молекулярная связь между ауксином и полярным ростом, опосредованным АФК. Proc. Natl. Акад. Sci. США 114 , 5289–5294 (2017).

    CAS Статья Google Scholar

  • 20.

    Lee, M.-S., An, J.-H. И Чо, Х.-Т. Биологические и молекулярные функции двух мотивов EAR Arabidopsis IAA7. J. Plant Biol. 59 , 24–32 (2016).

    CAS Статья Google Scholar

  • 21.

    Уддин, М. Дж., Аламин, М., Ахсан, А., Хоссейн, С. А. А. М. и Аль Фарук, С. М. А. Эрозия почвы из-за дождя на плоских и наклонных поверхностях. J. Adv. Civil Eng. Практика Res. 1 , 3–10 (2015).

    Google Scholar

  • 22.

    Митчелл, Р. Л. и др. . Минеральное выветривание и развитие почв в экосистемах самых ранних наземных растений. Геология 44 , 1007–1010 (2016).

    ADS CAS Статья Google Scholar

  • 23.

    McMahon, W. J. & Davies, N.С. Эволюция аллювиальных илистых пород под воздействием ранних наземных растений. Наука 359 , 1022–1024 (2018).

    ADS CAS Статья Google Scholar

  • 24.

    Ли, С. Х. и Чо, Х.-Т. Ауксин и морфогенез корневых волосков в Root Hairs (изд. Emons, A. M. C. & Ketelaar, T.) 45–64 (Springer, 2009).

  • 25.

    Сонг, С.-К. и др. . Судьба клеток в эпидермисе корня Arabidopsis определяется конкуренцией между WEREWOLF и CAPRICE. Plant Physiol. 157 , 1196–1208 (2011).

    CAS Статья Google Scholar

  • 26.

    Прохневский А.И., Перемыслов В.В. и Доля В.В. Перекрывающиеся функции четырех миозинов класса XI в росте Arabidopsis, удлинении корневых волосков и подвижности органелл. Proc. Natl. Акад. Sci. США 105 , 19744–19749 (2008).

    ADS CAS Статья Google Scholar

  • 27.

    Перемыслов В. В., Клоко А. Л., Фаулер Дж. Э. и Доля В. В. Миозин XI-K Arabidopsis локализуется в подвижных эндомембранных пузырьках, связанных с F-актином. Фронт. Растение. Sci. 3 , 184, https://doi.org/10.3389/fpls.2012.00184 (2012).

    Артикул PubMed PubMed Central Google Scholar

  • 28.

    Ларсон, Э. Р., Тирни, М. Л., Тиназ, Б. и Домозич, Д. С. Использование моноклональных антител для маркировки живых корневых волосков: новый инструмент для изучения микроархитектуры и динамики клеточной стенки арабидопсиса. Заводские методы 10 , 30 (2014).

    Артикул Google Scholar

  • 29.

    Mravec, J. et al. . Отслеживание на основе химии щелчков выявляет предполагаемые места связывания ауксина в клеточной стенке в расширяющихся клетках. Sci. Отчетность 7 , 15988 (2017).

    ADS Статья Google Scholar

  • 30.

    Schiefelbein, J., Galway, M., Masucci, J. & Ford, S. Рост пыльцевой трубки и кончиков корневых волосков нарушен у мутанта Arabidopsis thaliana . Plant Physiol. 103 , 979–985 (1993).

    CAS Статья Google Scholar

  • 31.

    Шнайдер К., Уэллс Б., Долан Л. и Робертс К. Структурный и генетический анализ дифференцировки эпидермальных клеток в первичных корнях Arabidopsis. Разработка 124 , 1789–1798 (1997).

    CAS PubMed Google Scholar

  • 32.

    Vu, K. V. et al. . Систематическая делеция генов шаперонов лектина ER показывает их роль в вегетативном росте и развитии мужских гаметофитов у Arabidopsis. Plant J. 89 , 972–983 (2017).

    CAS Статья Google Scholar

  • 33.

    Toyokura, K. et al. .Боковое ингибирование каскадом пептидных гормонов-рецепторов во время образования клеток-основателей бокового корня Arabidopsis. Dev. Клетка. 48 , 64–75 (2019).

    CAS Статья Google Scholar

  • 34.

    Mylona, ​​P., Linstead, P., Martienssen, R. & Dolan, L. SCHIZORIZA контролирует асимметричное деление клеток и ограничивает идентичность эпидермиса в корне Arabidopsis. Разработка 129 , 4327–4334 (2002).

    CAS PubMed Google Scholar

  • 35.

    Ditengou, F. A. et al. . Механическая индукция зарождения боковых корней у Arabidopsis thaliana . Proc Natl Acad Sci USA 105 , 18818–18823 (2008).

    ADS CAS Статья Google Scholar

  • 36.

    Maizel, A. et al. . Получение изображений роста растений в реальном времени с высоким разрешением в условиях, близких к физиологическим, с использованием световой флуоресцентной микроскопии. Plant J. 68 , 377–385 (2011).

    CAS Статья Google Scholar

  • 37.

    Cai, X.-T. и др. . Arabidopsis ERF109 опосредует перекрестный обмен между биосинтезом жасмоновой кислоты и ауксина во время формирования боковых корней. Nat. Commun. 5 , 5833 (2014).

    ADS CAS Статья Google Scholar

  • 38.

    Янг, Дж. и др. . Ген, подобный домену Casparian, CASPL отрицательно влияет на рост и устойчивость к холоду. Sci. Отчетность 5 , 14299 (2015).

    ADS CAS Статья Google Scholar

  • 39.

    Stetter, M. G., Benz, M. & Ludewig, U. Повышенная густота корневых волосков за счет потери WRKY6 у Arabidopsis thaliana . PeerJ. 5 , e2891, https://doi.org/10.7717/peerj.2891 (2017).

    CAS Статья PubMed PubMed Central Google Scholar

  • 40.

    Gutiérrez-Luna, F. M. et al. . Ризобактерии, способствующие росту растений, изменяют архитектуру корневой системы у Arabidopsis thaliana посредством выделения летучих органических соединений. Симбиоз. 51 , 75–83 (2010).

    Артикул Google Scholar

  • 41.

    Masucci, J. D. & Schiefelbein, J. W. Гормоны действуют после TTG и GL2 , способствуя отрастанию корневых волосков во время развития эпидермиса в корне арабидопсиса. Растительная клетка 8 , 1505–1517 (1996).

    CAS PubMed PubMed Central Google Scholar

  • 42.

    Kirik, V., Simon, M., Huelskamp, ​​M. & Schiefelbein, J. Ген ENHANCER OF TRY И CPC1 действует избыточно с TRIPTYCHON и CAPRICE в трихоме и корневой волосковой клетке.

  • Добавить комментарий

    Ваш адрес email не будет опубликован. Обязательные поля помечены *